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View the Project 
 
Hometown Realty is a real estate company that uses various Microsoft Office 2010 

applications, including Word , Excel , and PowerPoint  to manage the 
various aspects of their day-to-day activities.  Their administrative assistants use 
Word to produce internal memos and documents.  Office managers use Excel to 
produce worksheets containing valuable operating and expense data.  Realtors use 
PowerPoint to deliver powerful and professional presentations to their buyers and 
sellers. 
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Section I 
Microsoft Office 2010 Changes 

 
New File Formats 
Word, Excel, and PowerPoint 2010 all have a new file format. The new file format is 
XML-based which means: 
 

 Reduced File Size 
 Increased security for your files 
 Reduced chance of file corruption 
 Greater privacy and control over personal information 
 Improved damaged-file and data recovery 
 Easier detection of documents that contain macros  
 Better integration and interoperability of data accross applications 

 
Office 2010 applications are still able open a file that was created in Office 95 
through 2003. When you save a file created in a previous version, the default in the 
Save As dialog box is to save the file as a previous version. You can also select to 
save the file as a 2010 version. When you save a file as a previous version, a 
Compatibility Checker will let you know of any 2010 features that may be disabled, 
or matched as closely as possible.  
 
2010 Office Document file extensions: 

 
Word  XML File Type Extension 

Document  .docx 
Template  .dotx 

 
Excel   XML File Type Extension 

Workbook  .xlsx 
Template  .xltx 

 
PowerPoint  XML File Type Extension 

Presentation  .pptx 
Template  .potx 
Show   .ppsx 
Slide   .sldm 

 
 

Note:  Anyone who has versions 2000 through 2007 (and the latest patches and 
service packs) can work in your 2010 files. If they have never opened an Office 2007 
or 2010 document, when they click on it, they will be asked if they want to download 
a converter that will let them open the newer version document.  
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File Tab 
 
The File menu in previous versions of Office has been replaced by the File 
Tab.  The File Tab contains commands to open, save, send, print, close, 

prepare, and publish, as well as customize the Office application.  It also provides 
you with a list of recently used documents and folder locations, allowing you to 
access them quickly.  There are minor differences in the File Tab among Word, 
Excel, and PowerPoint, but for the most part they are very similar.   
 
 
Command  Description         
 
Save Saves the current file 
 
Save As Allows you to save the current file to a specified location, with a 

name, and/or a different file format 
 
Open Opens the Open dialog box.  You are able to browse for a file 

and open it 
 
Close Closes the current file.  If changes had been made since your 

last save, you are prompted to save before closing 
 
Info Prepares the file for distribution.  You are able to view and/or 

edit file properties, restrict access permissions, convert an older 
document to the latest 2010 version, create new versions of the 
document,  and check the document’s compatibility if opened in 
older Office versions 

 
Recent The list of recent documents or locations to quickly retrieve a 

document 
 
New Opens the New dialog box.  You are able to create a new blank 

file or create a file from a template with access to installed 
templates and templates available at Microsoft Office Online  

 
Print Gives you the options to print the file, or print preview 
 
Save & Send Sends a copy of the file to other parties via Email or Internet 

Fax, in other formats such as PDF or XPS.  Can also save the 
file to a document management server, or blog spot 
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 Exploring the File Tab 
We will review all of the options available on the new File Tab menu. 
1. Click Start, choose All Programs, Microsoft Office, Microsoft Word 2010 

2. Locate and click on the File Tab    
3. Click New 
4. Click Installed Templates 
5. Scroll through the available templates and notice the templates 

available online 
6. Click Cancel 
7. Scroll down the office menu and familiarize yourself with each of the 

commands 
 
 
 
 
 

 Pin an Item to the Recent Documents List 
If there is a document you want quick access to on a continual basis, you 
can pin it to the Recent Document list, so that it will not be pushed out by 
another document, once you have opened more than 17. 
1. Click on the Recent item on the File Tab’s menu 
2. Click on the pushpin, next to any document in the list 
3. To unpin it, click on the pushpin again  
 
 
 
 
 

 Static Documents 
You can now save a Word file as a static document that is very similar to a PDF 
document.  A static document cannot be changed.  There are 2 major advantages to 
saving your file as a static document:  (1) the recipient of the file does not have to 
have Word installed to view the document.  The viewer can be downloaded for free 
(2) a static document is a read-only snapshot of the file.  Nothing in the document 
can be altered.  There are 2 file formats you can save to.  .xps files can be viewed 
using Internet Explorer.  .pdf files can be viewed using Adobe Acrobat Reader. 
1. To access this option, click the File Tab, select Save & Send, then select Create 

PDF / XPS Document in the File Types section 
 
 
 
 
2. This will open a Save As dialog box where you can select your location as well as 

XPS or PDF format 
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 Application Options 
The Options dialog box will allow you to set defaults and customize each application 
for your own use.  The example shown below is Options for Word. 
1. With the File Tab menu still displayed, click the Options item, under Help on 

the menu 
2. Make sure the General option is selected and change the color scheme to 

Black 
3. Click OK 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 Exit Application 
Exit will close the application.  You will be prompted to save any changes that had 
been made to your file before exiting.  
1. Click on the File Tab, then click the Exit option at the bottom of the menu 
2. If prompted to save your changes, click No 
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Overview of the Ribbon 
In past Microsoft Office versions (2003 and previous), commands were stored in 
menus and toolbars.  These have been replaced by the Ribbon.  The Ribbon contains 
tabs that you click to access the commands or buttons.  These commands are much 
easier to find, instead of being buried in various menus and dialog boxes, as they 
were in previous version of Office.  The picture below represents the Ribbon in Word 
2010.  Each application will have its own set of tabs and commands within the 
Ribbon. 

The Ribbon 
 

 
There are three components of the Ribbon:  Tabs, Groups, and Commands 
 
 

 Tabs 
Tabs are laid out across the top of the Ribbon.  There are 8 basic tabs and each Tab 
represents a group of tasks you can perform in the application.  Microsoft has 
organized these tabs in a logical order with the most commonly used commands 
being displayed first.   
1. Open the file “Meeting Agenda” 
2. Notice that the Home tab is the active tab 
3. View the other available tabs 
 
 
Note: The first tab in Word 2010 is the Home tab.  Since the primary task in Word is 
writing, the most common commands used in writing and formatting, have been 
placed on the Home tab.  The first tab in Excel and PowerPoint is also the Home tab, 
which contains the most commonly used commands for those applications. 
 
 

 Groups 
Groups are sets of related commands which are displayed on the tab.  Each group 
contains all of the commands you are likely to need for a certain task.  These 
commands are all displayed as long as that tab is open.  
1. View the groups available within the Home tab 
2. Click on the Insert tab to view the groups 
3. Click on the remaining tabs to familiarize yourself with each tab and its groups 
 
 
Pages, Tables & Illustrations groups on 
the Insert tab 
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 Quick Access Toolbar 
The quick-access toolbar is located above the ribbon and is designed to provide 
convenient access to frequently used commands such as Save, Undo, and Repeat..  
You can customize the toolbar to include additional commands and you have the 
option to relocate it. 
 
 
 

 Adding a Command to the Quick Access Toolbar 
You can add your most frequently used commands to the Quick Access Toolbar so 
that they are available no matter which tab you are on. There are 3 ways to add a 
command to the Quick Access Toolbar. 
1. Click the arrow to the right side of the Quick Access Toolbar to access 

the Customize Quick Access Toolbar menu 
2. Click just to the left of the Print Preview and Print option on the menu to select 

it 
3. Notice now that the Quick Access Toolbar displays a Print 

Preview icon 
4. To remove the button repeat steps 1-3 above and click on 

the check mark next to the command you want to remove to uncheck 
it 

5. Click the arrow to the right side of the Quick Access Toolbar again, 
and select More commands from the menu 

6.  Filter the list from Popular Commands to All Commands 
7. Scroll down until you find the command for Close, then select it and click the 

Add button, to add it to the toolbar list, then click OK 
8. Click on the Insert tab on the Ribbon, and find the Page Break button in the 

Pages group, right-click on it and select Add to Quick Access Toolbar 
 
 
 
9. You should now have the following new buttons on your Quick Access Toolbar: 

Print Preview, Close and Page Break 
 
 
 
 

 
 

 Moving the Quick Access Toolbar 
By default, the Quick Access toolbar is located to the right of the Office Button and 
above the Ribbon.  You can change it so it displays below the Ribbon. 
1. Click the arrow to the right side of the Quick Access Toolbar to access the 

Customize Quick Access Toolbar menu 
2. Click Show Below the Ribbon 
3. Repeat the same steps and click Show Above the Ribbon 

to move it back to its original position 
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 Customizing the Ribbon 
If you find that there are a large group of commands you want to add to your Quick 
Access Toolbar, it might be quicker to customize the Ribbon instead by creating your 
own Tab, Groups and commands. 
1. Click on the File Tab and then select Options 
2. Select Customize Ribbon from the left hand options 
3. On the right hand side of the dialog box, click on the New Tab button 
 
 
 
 
 
 
 
4. Select the New Tab (Custom) item now visible in the Main Tabs list and click the 

Rename button 
5. Type My Tab in the dialog box, then click OK 
6. Select the New Group (Custom) and click the Rename button 
7. Type Formatting, then click OK 
8. Click the New Group button, then rename the group Short Cuts 
9. With the Formatting group selected, find and add the following commands from 

the left hand list: Bullets, Center, Font Color and Styles (from the Popular 
Commands options) 

10. Click OK to finish 
11. On the Ribbon, select My Tab and view your commands 
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Additional Ribbon Features 
 
 

 Commands, Lists and Menus 
Within each group, there are sets of Commands.  Commands can be a button, found 
in a list, menu, or a dialogue box.  Commands are organized by how they are used.   
1. Highlight the text “Meeting Agenda”.  For now, we will ignore the Mini toolbar 

that appears 
2. Click the Home tab 
3. In the Paragraph group, click the Center  button 
4. In the Font group, increase the font size by clicking on the Grow Font  

button twice 
5. In the Font group, use the arrow to drop down the 

Underline list.  Click the Thick Underline 
 
 
 

 Live Preview 
Have you ever changed the font only to discover you didn’t like how it looked in your 
document once you selected it?  In previous versions of Office, you would click Undo 
and try another font until you got it right.  Office 2010 now lets you see a live 
preview of your choice before you actually make the selection.   
1. Highlight the text Meeting Agenda 
2. In the Font group, click the Font list and roll your mouse over a few 

of the fonts without clicking on them. 
3. Notice how you now have a Live Preview of each font displayed in 

your document 
4. Select the Arial font 
 
 

 Galleries 
Many menus have been replaced with galleries.  A gallery is a drop down menu that 
displays all options of a command.  Galleries are usually available for formatting 
type commands such as themes, font styles, and table styles.  These more visual 
type commands use a gallery to allow you to better visualize the choices. 
1. With the Meeting Agenda text still selected, in the Styles group, click on the 

More button  
2. Notice that instead of a dialog box, Word displays a gallery of available styles 
3. Click anywhere outside the gallery to close it 
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 Dialogue Boxes and Task Panes 
If you don’t see a particular command that you are looking for in a Group, many of 
the groups have a small diagonal arrow in the lower right hand corner called a 
Dialog Box Launcher.  Once you click it, you’ll see more options related to that 
group.  These options will appear in the form of a dialog box or may appear in the 
form of a task pane, similar to previous versions of MS Office. 
1. With the Meeting Agenda text still selected, in the Font group, click the 

Dialog Box Launcher  
2. Notice that the familiar Font dialog box pops up.   
3. Change the Font Style to Bold Italic 
4. Click OK 
 
 
 

 Expanded Menu Options - Page Setup 
You will notice in 2010 that many menus provide you with pre-formatted options.  
This will save you time from having to always customize every specific item.  For 
example, you can select from a list of commonly used margin settings rather than 
creating them from scratch.  However, you still have complete control to set them up 
from scratch if desired.  Microsoft has created a Page Layout tab and a Page 
Setup group.  Here you will be able to set your page margins, change page 
orientation and the page size, just as you did in previous versions – they are 
just easier to find now. 
1. Click the Page Layout tab to make it active 
2. In the Page Setup group, click the Margins button and select Wide from the 

menu 
3. View the margin changes in your document.  Click the dialog box launcher  

button in the Page Setup group to display the Page Setup dialog box 
4. Change the left and right margins to 1.25, then click OK 
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 Contextual Tabs and Sub-menus 
Some commands are not always visible, but instead appear only in response to an 
action you take.  For example, when you are working on a chart, a contextual tab 
will appear that gives you a ribbon of options for formatting your chart. 
1. Click on the Insert tab, in the Illustrations group, click Clip Art 
2. In task pane, type the word: house, then click the Go button 

3. Click the thumbnail for the 1st picture to insert the 
picture into your document 

4. Close the Clip Art task pane by clicking the red X 
5. If the picture is not already selected, click the picture.   
6. Note the change in the ribbon.  Because you now have a picture selected, Word 

automatically displays the Picture Tools Format contextual ribbon.  The Picture 
Tools Format tab contains new groups and commands used specifically for 
formatting pictures.  

 
 
 

7. In the Arrange group, click the Wrap Text button  to display the menu  
 
 

8. Select the Square or Tight option, then click and drag the picture to the upper 
left corner of your document 

9. Click one of the corner handle bars on the picture and click-and-drag with your 
mouse to resize the picture to about 1x1 inch 

10. Click anywhere outside of the picture to deselect it 
11. Notice that the Picture Tools tab disappears.  Click on the picture again and the 

tab will reappear.   
 
 

 
 Hiding the Ribbon 

The Ribbon makes everything in Office 2010 easy to find. Sometimes, however, you 
may need more space to view your document. It is just as easy to hide the Ribbon 
temporarily as it is to use it.  
1. Double-click on any tab. The commands disappear, so that you have more room. 
2. To see all of the commands again, double-click a tab to open it back up 
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 Key Tips 
If you like to use keyboard shortcuts, you have access to the Key Tips in Excel which 
displays what short cut keys can be used for each command.  You can display all 
available Key Tips by pressing the Alt key on the keyboard.   

1. Press the Alt key on your keyboard 
2. Press the N key on your keyboard to view the options within the Insert 

command 
3. Press the C key on your keyboard to open the commands for Columns 
4. Press the Esc or Alt button to go back or click anywhere in the application to 

close the Key Tip 
 
 
 
 
 
 
 
 
 
 
 
 
Tip:  Shortcuts that start with the CTRL key (for example, CTRL+C for copy, or 
CTRL+P for paste); remain the same as in previous versions of Office. 
 
Note:  You can still use the old ALT+ shortcuts that accessed menus and commands 
in previous versions of Office, but because the old menus are not available, you'll 
have no screen reminders of what letters to press. 
 
 
 
Mini Toolbar & Status Bar 
Some formatting commands are used so frequently that Office makes them available 
without having to access the Ribbon with a Mini Toolbar.  The Mini toolbar allows 
you to quickly format selected text without having to access the Home tab.  There 
are also some enhancements to the Status bar area, to make working with 
documents easier. 
 

 Accessing the Mini Toolbar 
1. Click-and-drag to highlight the text January 25, 2008 
2. The Mini toolbar will appear in a faded fashion.  

Point to the Mini toolbar until it becomes solid.   
3. Click the Center button 

 

Tip: Another way to activate the Mini toolbar is to highlight your selection and 
right-click.  The shortcut menu you are already familiar with is displayed with the 
Mini toolbar. 
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 Status Bar 
The Status Bar is always displayed at the bottom of the window frame in all Office 
2010 applications.  The Status Bar displays information about the current file.  It 
also contains buttons that allow you to zoom in and out and easily switch the page 
view.  Content on the Status Bar varies by application.  The diagram below is the 
Status Bar in Word 2010 
 
 
 
 
 
 
1. Click on the Full Screen Reading button.  Note that this view is primarily read-

only with the exception of the toolbar on the upper left-hand corner of the screen 
2. Click the Close button 
 
 
 

 Zoom Options 
You can use the zoom option in the Status Bar to view the contents in your 
document to your specification.  This is especially helpful if you need to get a closer 
look at the details in your document.   
1. Drag the Zoom slider to the left until it reaches 50% 
2. Click the Zoom In  button on the slider until it reads 100% 
3. Click the Zoom Out  button on the slider until it reads 70% 
4. Double-click on the 70% number and check the box next to 75% and click OK 

 
 
Tip:  You can also access Zoom commands on the View tab, in the Zoom group  
 
 
 
 
 

 Spelling and Grammar Checker 
The spelling checker has been made more consistent across the 2010 Microsoft Office 
applications. Examples of this change include the following:  
 Several spelling checker options are now global. If you change an option in one 

Office application, that option is also changed for all other applications.  
 In addition to sharing the same custom dictionaries, all applications can manage 

them by using the same dialog box.  
 An exclusion dictionary is automatically created for a language the first time 

that language is used. Exclusion dictionaries let you force the spelling checker to 
flag words you want to avoid using.  

 The spelling checker can find and flag some contextual spelling errors. Have you 
ever typed a mistake similar to the following? I will see you their. In Office 2010, 
you can enable the Use contextual spelling option to get help with finding and 
fixing this type of mistake.  

Print 
Layout 

Full 
Screen 

Reading 

Web 
Layout 

Outline Draft 
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1. On the Status bar at the bottom of your window, click on the 

Proofing Errors button 
2. Click issues to correct its spelling 
3. Note that the Proofing Errors button now displays no errors 
 
 
 
 
Tip:  Additional proofing tools can be found on the Review tab, in the 
Proofing group 
 
 
 
 
Other New Features 
 
 

 Run Compatibility Checker 
We can run the compatibility checker to see if our document would lose any 
formatting if saved to an older version. 
1. Click the File Tab 
2. Click the Info option 
3. Click the Check for Issues button, then select Check 

Compatibility 
 
 
 
 
 
 
 
 

4. Click OK to close the dialog box when complete  
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 Document Properties Panel 
The Document Properties Panel makes it easy to view and edit document properties 
for your file.   These properties will display whenever you hover over the file before 
selecting it to tell you general information about the document.     
1. Click the File Tab 
2. Choose Info  
3. In the right hand side, click on the Show All Properties item 
4. Fill out the Document Properties fields with the following 

information (click in each field to add text):  Title: Training,  Tags: Training, 
Word, Excel, Category: Office 2010, Comments: This class is great! 

 
 
 
 
 
 
 
 
 
 
5. Save and close your document (to your Desktop) 
6. Hold your mouse over the file you just saved 
7. The fields you entered in the Document Information Panel are now displayed as 

document properties 
 
 
 
 
 
 
 
 
 

 Format Painter  
The Format Painter is a high-speed formatting command that allows you to quickly 
duplicate the formatting of text or a cell from one area to another.  It is available in 
Word, Excel, and PowerPoint. 
1. Highlight the text Meeting Agenda 
2. On the Home tab, in the Clipboard group, click the Format Painter  button 
3. Drag-select the text January 25, 2008.  Note that the text changed to match the 

Meeting Agenda format. 
 
 
Tip:  If you have more than one area of text to copy the formatting to, double-click 
the Format Painter button to get it to stay on so you can conduct multiple clicks to 
apply formatting to the desired areas.  To turn it off, click the Format Painter button 
once or press Esc. 
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Review 
1. Add the New button to the Quick Access Toolbar.  (page 11) 
2. On the My Tab you created on the Ribbon, add the following commands to your 

Short Cuts group: Cut, Copy, Paste, and Find.  (page 12)   
3. Center the text 10:00AM so it appears under the document title &date  (page 13) 
4. Increase the text: Type of Meeting: January 2008 Meeting to a 14pt and 

make it Bold.    (page 13) 
5. Insert the following clip art image by searching for “Real Estate” (page 15) 
6. Position the picture in the lower right-hand corner of the document. (page 15) 
7. Run the compatibility checker to see if any formatting will be lost if the 

document is opened from a 2003 Office format. (page 18) 
8. Copy the format of the text: January 25, 2008 to the text 10:00AM. (page 19) 
9. Change the Document Properties so the Title is now Meeting Agenda.  (page 19) 
10. Your completed document should look like the diagram 1.1 below.  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Diagram 1.1
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