INTRODUCTION TO MICROSOFT EXCEL 2016
Introduction to Microsoft Excel 2016

(EXC2016.1 version 1.0.1)

Copyright Information

© Copyright 2016 Webucator. All rights reserved.

The Authors

Dave Dunn

Dave Dunn joined Webucator as Chief Operating Officer in early 2009. He has served as a CFO and COO for numerous small and medium-sized companies, including Summit Software Company, Insight Research Group, Avalon Consulting, CampaignBase.com and HealthcareOne. He has expertise in business development, financial management, marketing and human resources and particularly enjoys working with rapidly growing companies.

Dave received his Bachelor of Arts from Hamilton College and his MBA from Syracuse University. He serves as Chairman of the Board of the Montessori School of Syracuse and as a coach for his children's sports teams whenever possible.

Margaux Judge (Editor)

Margaux Judge has worked as an e-learning editor and instructional designer for over ten years, writing and editing a wide variety of courses, from technical topics to soft skills. She has a Bachelor's degree in English and Textual Studies from Syracuse University and a Master's degree in Television Writing from Boston University.
Table of Contents

1. Creating a Microsoft Excel Workbook.........................................................1
   Starting Microsoft Excel..............................................................................1
   Creating a Workbook..................................................................................2
   Saving a Workbook.....................................................................................2
   The Status Bar............................................................................................5
   Adding and Deleting Worksheets.................................................................6
   Copying and Moving Worksheets.................................................................7
   Changing the Order of Worksheets..............................................................9
   Splitting the Worksheet Window.................................................................10
   Closing a Workbook....................................................................................11
   Exercise 1: Creating a Microsoft Excel Workbook......................................12

2. The Ribbon...............................................................................................17
   Tabs............................................................................................................17
   Groups.........................................................................................................19
   Commands....................................................................................................21
   Exercise 2: Exploring the Ribbon...............................................................22

3. The Backstage View (The File Menu)......................................................27
   Introduction to the Backstage View............................................................27
   Opening a Workbook..................................................................................28
   Exercise 3: Open a Workbook.................................................................31
   New Workbooks and Excel Templates.......................................................33
   Exercise 4: Select, Open and Save a Template Agenda............................37
   Printing Worksheets.....................................................................................40
   Exercise 5: Print a Worksheet....................................................................43
   Adding Your Name to Microsoft Excel.......................................................45

4. The Quick Access Toolbar.......................................................................49
   Adding Common Commands.......................................................................50
   Adding Additional Commands with the Customize Dialog Box....................50
   Adding Ribbon Commands or Groups.......................................................52
   Placement....................................................................................................52
   Exercise 6: Customize the Quick Access Toolbar......................................54
5. Entering Data in Microsoft Excel Worksheets

- Entering Text ................................................................. 59
- Expand Data across Columns ..................................... 60
- Adding and Deleting Cells ........................................... 61
- Adding an Outline ........................................................ 61
- Adding a Hyperlink ...................................................... 63
- Add WordArt to a Worksheet ....................................... 64
- Using AutoComplete .................................................... 65
- Exercise 7: Entering Text and Using AutoComplete ...... 66
- Entering Numbers and Dates ....................................... 71
- Using the Fill Handle ................................................... 71
- Exercise 8: Entering Numbers and Dates .................... 75

6. Formatting Microsoft Excel Worksheets

- Selecting Ranges of Cells ............................................. 79
- Hiding Worksheets ...................................................... 81
- Adding Color to Worksheet Tabs .................................. 82
- Adding Themes to Workbooks .................................... 83
- Exercise 9: Customize a Workbook Using Tab Colors and Themes 85
- Adding a Watermark .................................................. 88
- The Font Group ........................................................... 89
- Exercise 10: Working with Font Group Commands ....... 96
- The Alignment Group .................................................. 101
- Exercise 11: Working with Alignment Group Commands 106
- The Number Group .................................................... 110
- Exercise 12: Working with Number Group Commands .... 113

7. Using Formulas in Microsoft Excel

- Math Operators and the Order of Operations ............... 117
- Entering Formulas ....................................................... 118
- AutoSum (and Other Common Auto-Formulas) .............. 118
- Copying Formulas and Functions ................................ 123
- Displaying Formulas .................................................. 125
- Relative, Absolute, and Mixed Cell References ............. 126
- Exercise 13: Working with Formulas ......................... 129

8. Working with Rows and Columns

- Inserting Rows and Columns ....................................... 135
- Deleting Rows and Columns ....................................... 135
- Transposing Rows and Columns ................................. 136
- Setting Row Height and Column Width ....................... 138
- Hiding and Unhiding Rows and Columns .................... 140
- Freezing Panes .......................................................... 142
- Exercise 14: Working with Rows and Columns ............ 144
# Table of Contents

## 9. Editing Worksheets ................................................................. 151

- Find ........................................................................................................ 151
- Find and Replace .................................................................................. 152
  - Exercise 15: Using Find and Replace .................................................. 154
- Using the Clipboard ............................................................................. 157
  - Exercise 16: Using the Clipboard ...................................................... 158
- Managing Comments ............................................................................ 163
  - Adding Comments ............................................................................. 163
  - Working with Comments ................................................................... 163

## 10. Finalizing Microsoft Excel Worksheets ..................................... 165

- Setting Margins .................................................................................... 165
- Setting Page Orientation ...................................................................... 167
- Setting the Print Area ......................................................................... 168
- Print Scaling (Fit Sheet on One Page)................................................. 169
- Printing Headings on Each Page/Repeating Headers and Footers ....... 170
- Headers and Footers ........................................................................... 171
  - Exercise 17: Preparing to Print ....................................................... 175

## 11. Features New in Excel 2013 ..................................................... 183

- One Workbook Per Window Feature ................................................. 184
- Using Flash Fill ................................................................................... 184
  - Exercise 18: Using Flash Fill ........................................................... 185

## 12. New Features in Excel 2016 ..................................................... 189

- Tell Me .................................................................................................. 189
- Smart Lookup ..................................................................................... 190
  - Exercise 19: Using Smart Lookup .................................................... 191
1. Creating a Microsoft Excel Workbook

In this lesson, you will learn...

1. To start Microsoft Excel.
2. To create a Microsoft Excel workbook.
3. To save a Microsoft Excel workbook.
4. About the Status Bar.
5. To add and delete Microsoft Excel worksheets.
6. To copy and move worksheets.
7. To split the worksheet window.
8. To close a Microsoft Excel workbook.

1.1 Starting Microsoft Excel

To start Microsoft Excel (see screenshot below):

1. Click the Start menu.
2. Select All Programs.
3. Select Microsoft Excel 2016 (it may be within the Microsoft Office 2016 folder).

1.2 Creating a Workbook

When you open Microsoft Excel, in Excel 2016, you will have an option to open a template or a blank document; to create a new spreadsheet open a blank document. As you can see in the screenshot below, the default workbook is named "Book1". Cell A1 is automatically selected when Excel opens. To enter a number or text in cell A1, simply begin typing:
1.3 Saving a Workbook

The first time you save a Microsoft Excel workbook, you need to give it a name and location. To do this:
1. From the **File** menu, select **Save As**:

2. Selecting **Save As** opens the **Save As** section, where you can choose the location to save your workbook.

Then, a dialog box opens, in which you can see:

A. The *file name*. Note that this is highlighted as Microsoft Excel expects you to choose your own name for the workbook. Simply begin typing to do so.
B. The file type. Note that this defaults to "Excel Workbook", which is the default file type for Microsoft Excel 2013 and 2016 workbooks (.xlsx). When final, you can choose to save your workbook as another type, such as a pdf, simply by choosing "PDF (*.pdf)" here. If you want to maintain backward compatibility with previous versions of Excel, choose "Excel 97-2003 Workbook" here.

3. After you have entered these fields, simply click Save to save the workbook.

Watch and follow along as your instructor shows you how to navigate the file system within the Save As dialog.

1.4 The Status Bar

The Status Bar, located at the bottom of Excel, shows basic information about your workbook and enables you to change your viewing settings. Specific items on the Status Bar include:

1. Ready status. Ready indicates that you are ready to begin entering data. Enter indicates that you are working within a cell. Edit indicates that you are editing existing data within a cell.

2. Information about highlighted data. You can customize what you see, but things you see by default include Average, Count and Sum.
3. **View controls.** You can choose from a selection of views (Normal, Page Layout, and Page Break Preview).

4. **Zoom control.** You can zoom in or out, to make the workbook bigger or smaller, based on your personal preference. Zooming changes the size of what you're viewing. It does not change what you actually print out.

1.5 Adding and Deleting Worksheets

Depending on your settings, Excel workbooks typically open with one to three worksheets, named Sheet1, Sheet2, etc:

To add additional worksheets, simply click on the **Insert worksheet** icon (which looks like a worksheet with a plus sign in Excel 2007 and 2010) (+).

To delete a worksheet, simply right-click on the worksheet name and select **Delete**:
Renaming a Worksheet

To change the name of a worksheet, double-click the current name and begin typing:

1.6 Copying and Moving Worksheets

Changing the order of worksheets in Excel involves moving or copying worksheets; you can move or copy worksheets within a workbook.

To move a worksheet:
1. Select the worksheet you want to move,
2. From the Home tab, in the Cells group, select Format.
3. From the **Format** drop-down, select **Move or Copy Sheet** under **Organize Sheets**.

4. In the **Move or Copy** dialog box, under **Before sheet:**, select the location to which to move the worksheet, and then click **OK**.

To copy a worksheet:

1. Select the worksheet you want to copy.
2. From the **Home** tab, in the **Cells** group, select **Format**.
3. From the **Format** drop-down, select **Move or Copy Sheet** under **Organize Sheets**.

4. In the **Move or Copy** dialog box, select **Create a copy**.

The copy now appears with the same title and (2).

### 1.7 Changing the Order of Worksheets

You can easily change the order of worksheets in a workbook.

To change the order of worksheets by clicking and dragging the sheet tab to a new location.
1.8 Splitting the Worksheet Window

When working in Excel, it can sometimes be helpful to split the worksheet into two separate, so that you can compare data in the sheet.

To split the window:

1. Click where you want to split the window.

2. On the View tab, in the Window group, select Split.

3. You can now scroll through each window separately to easily view and compare data.
1.9 Closing a Workbook

The two most common ways to close a Microsoft Excel workbook are:

1. Click the "X" in the upper-right-hand corner:

2. Select **Close** from the **File** menu:

When you close your workbook, you will be prompted to save if you have made any changes since the last time you saved.
Exercise 1  Creating a Microsoft Excel Workbook

5 to 15 minutes

In this exercise, you will create, save and close a Microsoft Excel workbook. You will also name a worksheet. If you currently have Microsoft Excel open, please close it before starting the exercise.

1. Create and save the following workbook in your Excel2016.1/Exercises folder:
Creating a Microsoft Excel Workbook

Exercise Solution

1. From the Start Menu, select All Programs > Microsoft Office > Microsoft Excel 2016 and in Excel 2013 or 2016, select Blank workbook.
2. Double-click "Sheet1" (worksheet name) and type "My Worksheet".
3. Click File > Save As:
   A. Navigate to Excel2016.1/Exercises.
   B. File name: type "My First Workbook".
   C. Save as type: select "Excel Workbook" if it is not already selected.
4. Click File > Close.
1.10 Conclusion

In this lesson, you have learned to start Microsoft Excel, to create, save, close, move, and copy a workbook, split the worksheet window, about the status bar and to add and delete Microsoft Excel worksheets.
6. Formatting Microsoft Excel Worksheets

In this lesson, you will learn...

1. The various ways you can format Microsoft Excel worksheets.
2. To select a range of cells within a worksheet.
3. To hide worksheets.
4. To add color to workbook tabs.
5. To add themes to worksheets.
6. To bold, italicize and underline text.
7. To add borders to cells.
8. To change text and cell colors.
9. To change the font and font size.
10. To align text.
11. To wrap text.
12. To indent text.
13. To merge and center text.
14. To change number formats.
15. To change date formats.
16. To show decimals.

There are many types of formatting that can be applied to Microsoft Excel worksheets. The most commonly used formatting commands show up on the Home tab in three groups:

1. **The Font Group.** The font group commands change the appearance of text within a cell or of the cell itself.
2. **The Alignment Group.** The alignment group commands change the position of text within a cell or cells.
3. **The Number Group.** The number group commands change the format of numbers and dates within a cell.

Formatting changes can be applied to a whole worksheet, a range of cells within a worksheet, individual cells, and sometimes even text within a cell.

### 6.1 Selecting Ranges of Cells

To select a range of cells in Microsoft Excel:
1. Click on a cell in one of the corners of the range of cells you wish to select:

   ![Image of a cell being selected]

   Cell B3 is selected

2. Hold the left mouse button down and drag horizontally and vertically until the range you wish to select is highlighted:

   ![Image of a range of cells being selected]

   In the box you can see that 9 rows and 4 columns are selected.

3. Release the click.

You can select all the cells in a row by clicking on the number to the left of the row:
You can select all the cells in a column by clicking on the letter at the top of the column:

Any formatting changes you make will be applied to all highlighted cells.

### 6.2 Hiding Worksheets

When working with worksheets and workbooks, there may be times when you want to hide worksheets.

To hide a worksheet:

1. Select the worksheet you want to hide.
2. On the Home tab, in the Cells group, select the Format drop-down arrow.

3. Under Visibility, select Hide & Unhide, and then select Hide Sheet.

The sheet is now hidden until you unhide it by selecting Unhide Sheet.

6.3 Adding Color to Worksheet Tabs

You can customize your workbook by applying colors to the sheet tabs. This can help differentiate the tabs and make them stand out.

To add color to worksheet tabs:

1. Right-click the tab to which you want to add color.
2. Select **Tab Color**.

3. Select a color from the displayed options.

### 6.4 Adding Themes to Workbooks

You can further customize workbooks and worksheets by using a Microsoft Office theme. Themes apply a set of fonts, colors, and other effects.

To apply a theme to a worksheet:

1. On the **Page Layout** tab, in the **Themes** group, select **Themes**.
2. From the drop-down menu, select a theme to apply to the worksheet.

3. You can further customize the theme using the Colors, Fonts, and Effects drop-down menus within the Themes group.
Exercise 9  Customize a Workbook Using Tab Colors and Themes  
5 to 10 minutes

In this exercise, you will use colors and themes to customize a workbook.

1. Open the Sales - Customize a Workbook.xlsx from your Excel2016.1/Exercises folder.
2. Add a color of your choice to each of the workbook tabs. In the solution, we use Blue for Sheet 1 and Red for Sheet 2.
3. Apply a theme of your choice to your workbook. In the solution, we use the Banded theme.
Exercise Solution

1. Open or go to the specified file.
2. Right-click the Sheet1 tab and select Tab Color.
3. From the Tab Color list, select a color.
4. Right-click the Sheet2 tab and select Tab Color, and then select a color from the list.
5. From the **Page Layout** tab, in the **Themes** group, select a theme to apply it to your worksheet.

6. Save the workbook.
6.5 Adding a Watermark

You can insert a watermark in an Excel worksheet by inserting a background image or text.

To add a watermark to a worksheet:

1. On the **Insert** tab, from the **Text** group, select **Header & Footer**.

2. From the **Header & Footer Tools** tab, from the **Header & Footer Elements** section, select **Picture**.

3. Use the **Insert Picture** dialog box to select a picture; you can select a saved image, ClipArt, or search the Internet for a picture.
4. When inserted, you will see:

5. Click any cell in the worksheet and the image should appear.

6.6 **The Font Group**

**Bold, Italicize and Underline Text**

To bold text in Microsoft Excel:
1. Select the cell or cells in which you wish to bold the text.
2. On the **Home** tab, in the **Font** group, click the **Bold** command.

To italicize text in Microsoft Excel:
1. Select the cell or cells in which you wish to italicize the text.
2. On the Home tab, in the Font group, click the Italic command.

To underline text in Microsoft Excel:
1. Select the cell or cells in which you wish to underline the text.
2. On the Home tab, in the Font group, click the Underline command.

Add Borders to Cells

To add borders to cells in Microsoft Excel:
1. Select the cell or cells to which you wish to add borders.
2. On the **Home** tab, in the **Font** group, click the arrow to the right of the **Borders** command.

3. Select the type of border you wish to add from the drop down menu:

![Borders menu](image)

### Change Text and Cell Colors

To change the color of text in cells in Microsoft Excel:

1. Select the cell or cells in which you wish to change the color of the text.
2. On the **Home** tab, in the **Font** group, click the arrow to the right of the **Font Color** command.

![Home tab with Font Color command highlighted](image)

3. Select a color from the drop down menu:

![Color drop down menu](image)

To change the fill (i.e., background) color of cells in Microsoft Excel:

1. Select the cell or cells in which you wish to change the fill color.
2. On the **Home** tab, in the **Font** group, click the arrow to the right of the **Fill Color** command.

3. Select a color from the drop down menu:

**Set Font and Font Size**

To change the font of text or numbers in cells in Microsoft Excel:

1. Select the cell or cells in which you wish to change the font.
2. On the Home tab, in the Font group, click the arrow to the right of the Font command.

3. Select a font from the drop down menu:

To change the size of the font of text or numbers in cells in Microsoft Excel:
1. Select the cell or cells in which you wish to change the font size.
2. On the **Home** tab, in the **Font** group, click the arrow to the right of the **Font Size** command.

3. Select a font size from the drop down menu:
Exercise 10  Working with Font Group Commands

10 to 15 minutes

In this exercise, you will use commands found on the Font group to begin formatting the profit & loss statement for Dave's Lemonade Stand.

1. Continue working in the workbook from the last exercise or open Dave's Lemonade Stand - Working with Font Group Commands.xlsx from your Excel2016.1/Exercises folder.
2. Format the profit & loss statement for Dave's Lemonade Stand so that it looks like the below:

For the fill color, choose any color you like. In the solution, we use Red, Accent 2, Lighter 60%.
Exercise Solution

1. Open or go to the specified file.
2. Select column A by clicking on the "A" at the top of the column:

   ![Excel Spreadsheet](image1)

3. On the Home tab, in the Font group, click the Bold command.

   ![Bold Command](image2)

4. Select row 1 by clicking on the "1" to the left of the row:

   ![Select Row](image3)
5. Click the **Bold** command twice (as cell A1 is already bolded, the first time you click bold, A1 will be unbolded, making all cells the same. The second time you click bold, all cells in the row will be bolded).

6. Select cell A2 and click the drop-down arrow next to the **Font Size** command and select 14:

<table>
<thead>
<tr>
<th>A</th>
<th>Income</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>3000</td>
</tr>
<tr>
<td>4</td>
<td>2009</td>
</tr>
<tr>
<td>5</td>
<td>3100</td>
</tr>
<tr>
<td>6</td>
<td>2200</td>
</tr>
<tr>
<td>7</td>
<td>Total Income</td>
</tr>
<tr>
<td>8</td>
<td>Expenses</td>
</tr>
<tr>
<td>9</td>
<td>Payroll</td>
</tr>
<tr>
<td>10</td>
<td>Supplies</td>
</tr>
<tr>
<td>11</td>
<td>Total Expense</td>
</tr>
<tr>
<td>12</td>
<td>Not Income</td>
</tr>
</tbody>
</table>

A. Repeat this step for cells A5, A6, A10 and A11.
7. Select cells A1:E11 and click the drop-down arrow next to the **Shading** command and select **Outside Borders**:

![Outside Borders](image)

A. Repeat this step, choosing the appropriate borders selection, until all borders have been added.

8. Select cells A1:E1 and click the drop-down arrow next to the **Fill Color** command and select a color:

![Fill Color](image)

A. Repeat this step for cells A5:E5 and A10:E11.

9. Save the workbook.
6.7 The Alignment Group

Align Text

Text within cells in Microsoft Excel can be aligned both vertically (top, center and bottom) and horizontally (left, center and right).

To align text vertically within a cell or cells in Microsoft Excel:
1. Select the cell or cells in which you wish to align the text.
2. On the Home tab, in the Alignment group, click either the Top Align, Middle Align or Bottom Align command:

   ![Alignment options in Microsoft Excel]

To align text horizontally within a cell or cells in Microsoft Excel:
1. Select the cell or cells in which you wish to align the text.
2. On the Home tab, in the Alignment group, click either the Align Text Left, Center or Align Text Right command:

Wrap Text

By default, text in Microsoft Excel remains on one line. Wrapping text is a way of getting text to show up on multiple lines within a cell. See the following example:

To wrap text within a cell or cells in Microsoft Excel:
1. Select the cell or cells in which you wish to wrap the text.
2. On the **Home** tab, in the **Alignment** group, click **Wrap Text**:

   ![Wrap Text Image]

**Indent Text**

Indenting text is a way of showing that one item is a sub-item of another, as demonstrated here:

```plaintext
Tree
Maple
Oak
Pine
Flower
Daffodil
Tulip
```

Instead of indenting sub-headings with spaces, you can do so using the **Increase Indent** command, which makes it a lot easier to keep all indented text equally indented.

To indent text within a cell or cells in Microsoft Excel:

1. Select the cell or cells in which you wish to indent text.
2. On the **Home** tab, in the **Alignment** group, click the **Increase Indent** command:

![Increase Indent](image1)

3. You can click **Increase Indent** as many times as you want to achieve the indentation you desire.

4. To decrease an indent, simply click the **Decrease Indent** command:

![Decrease Indent](image2)

**Merge & Center Text**

Often a label applies to multiple columns. In these cases, it is useful to merge cells to show this. In the following example, the years "2012" and "2013" each apply to four columns:

![Merge & Center Text Example](image3)

To merge cells in Microsoft Excel:
1. Select the cells you wish to merge.
2. On the **Home** tab, in the **Alignment** group, click the **Merge & Center** command:
Exercise 11  Working with Alignment Group Commands

10 to 15 minutes

In this exercise, you will use commands found on the Alignment group to continue formatting the profit & loss statement for Dave's Lemonade Stand.

1. Continue working in the workbook from the last exercise or open Dave's Lemonade Stand - Working with Alignment Group Commands.xlsx from your Excel2016.1/Exercises folder.
2. Format the profit & loss statement for Dave's Lemonade Stand so that it looks like the below:

![Profit & Loss Statement](image-url)
Exercise Solution

1. Open or go to the specified file.
2. Select cells B1:E1 and click the **Center** command:

3. Select cells A3 and A4 and click the **Increase Indent** command:

   A. Repeat for cells A7:A9.

4. Select cell A5 and click the **Wrap Text** command:
A. Repeat for cells A10 and A11.

5. Save the workbook.
The Number Group

By default, numbers in Microsoft Excel do not show commas and do show the first two decimals (unless they are 0). However, numbers can be formatted to appear in many different ways.

Number Formats

Numbers in Excel can be formatted to show commas, show currency symbols, appear as percentages, and more.

To display numbers with a thousands separator (a comma) in Microsoft Excel:

1. Select the cells for which you wish to display numbers with a thousands separator.
2. On the Home tab, in the Number group, click the Comma Style command:

   ![Comma Style button](image)

To display numbers with a currency symbol in Microsoft Excel:

1. Select the cells for which you wish to display a currency symbol.
2. On the Home tab, in the Number group, click the Accounting Number Format command (or the drop-down arrow to select a currency symbol other than the one displayed):

   ![Accounting Number Format button](image)

To display numbers as percentages in Microsoft Excel:
1. Select the cells for which you wish to display numbers as percentages.
2. On the **Home** tab, in the **Number** group, click the **Percent Style** command:

![Percent Style Command](image)

### Date Formats

Microsoft Excel actually stores dates as numbers, so displaying dates is really a formatting issue. Excel allows you to display dates in many ways. For example, January 15, 2013 can be displayed include:

1. 01/15/2016
2. 01/15/16
3. 1/15/16
4. 1/15
5. 15-Jan
6. 15-Jan-16
7. Jan-16
8. January-16
10. Saturday, January 15, 2016

To set or change the way dates are displayed in Microsoft Excel:

1. Select the cell or cells for which you wish to change the way dates are displayed.
2. On the **Home** tab, in the **Number** group, click the **Dialog Box Launcher**:  

3. In the **Format Cells** dialog box, in the **Number** tab, select **Date** in the **Category** box and choose a format from the **Type** box:  

4. Click **OK**.

**Showing Decimals**

To change the number of decimals showing for numbers in Microsoft Excel:

1. Select the cell or cells for which you wish to change the number of decimals showing for numbers.
2. On the **Home** tab, in the **Number** group, click the **Increase Decimal** or the **Decrease Decimal** command:
Exercise 12  Working with Number Group Commands
10 to 15 minutes

In this exercise, you will use commands found on the Number group to continue formatting the profit & loss statement for Dave's Lemonade Stand.

1. Continue working in the workbook from the last exercise or open Dave's Lemonade Stand - Working with Number Group Commands.xlsx from your Excel2016.1/Exercises folder.
2. Format the profit & loss statement for Dave's Lemonade Stand so that it looks like the below:
Exercise Solution

1. Open or go to the specified file.

2. Select cells B1:E1:

3. On the Home tab, in the Number group, click the Dialog Box Launcher:

4. In the Format Cells dialog box, in the Number tab, select Date in the Category box and choose the "Mar-12" format from the Type box and click OK:

5. Select cells B3:E4:
6. On the **Home** tab, in the **Number** group, click the **Comma Style** command:

![Comma Style Command](image1)

7. On the **Home** tab, in the **Number** group, click the **Decrease Decimal** command:

![Decrease Decimal Command](image2)

8. Save the workbook.
6.9 Conclusion

In this lesson, you learned to format Microsoft Excel worksheets, ranges of cells and individual cells in many ways, including:

- To bold text.
- To italicize text.
- To underline text.
- To hide worksheets.
- To add color to workbook tabs.
- To add themes to worksheets.
- To add borders to cells.
- To change the color of the text within a cell.
- To change the fill color of a cell.
- To change the font and font size.
- To align text.
- To wrap text.
- To indent text.
- To merge and center text.
- To change number formats.
- To change date formats.
- To show decimals.